[HELP]Lỗi xuất file video trong Adobe After Effects CS4

Thảo luận trong 'Thảo luận - Hỏi đáp' bắt đầu bởi hungstudio, 1/4/12.

  1. hungstudio

    hungstudio New Member

    Bài viết:
    175
    Đã được thích:
    195
    Mình đã chỉnh sửa cái protect Energy Wipes của bạn pypy : Vui lòng đăng nhập để thấy link
    Nhưng không biết lí do gì khi reder ra video thì bị lỗi như thế này " Đây là lân đầu tiếp xúc với Adobe After Effects CS4 nên mong được sự giúp đỡ của các bạn ! Thank trước !!!
    ảnh minh họa :
    [​IMG]

    [​IMG]

    [​IMG]
     
    Chỉnh sửa cuối: 1/4/12
    DarkFlow thích bài này.

  2. pypy2909

    pypy2909 MemVIP

    Bài viết:
    327
    Đã được thích:
    544
    vì do bạn xuất file ra bằng avi nên kích thước vid rất lớn..1 vid 1 phút có thể nặng mười mấy Gb..do đó bạn nên xem lại ổ đĩa mà bạn render ra có đủ dung lượng để chứa vid k..
     
    DarkFlow and hungstudio like this.

  3. hungtienleno1

    hungtienleno1 Shival—Linh Hồn Của Gió

    Bài viết:
    2,463
    Đã được thích:
    6,553
    Dung lượng của out put không đáp ứng được, bạn nên chỉnh đường dẫn out put đến ổ đĩa có dung lượng nhiều hơn!
     
    DarkFlow and hungstudio like this.

  4. hungstudio

    hungstudio New Member

    Bài viết:
    175
    Đã được thích:
    195
    Cảm ơn các bạn nha quả thật ổ C của mình chỉ còn 21GB chắc phải xóa bớt dữ liệu thôi . Thank all you !!!
     
    DarkFlow thích bài này.

  5. thjentuan392

    thjentuan392 Vice Admin Thành viên BQT

    Bài viết:
    3,986
    Đã được thích:
    6,322
    hoặc để luôn cũng được, nhưng đổi định dạng xuất ra hoặc là giãm khung size của video xuất ra là có thễ giãm bớt cả dung lượng lẫn thời gian xuất ra
     
    DarkFlow and hungstudio like this.

  6. Trungksc™

    Trungksc™ <font color="#A01212"><b>Điều hành chung</b></font

    Bài viết:
    898
    Đã được thích:
    2,952
    Bạn xuất video để định dạng như trong video nhé , video xuất ra rất nhẹ mà lại nét, đạt HD 720pi

     
    Last edited by a moderator: 14/6/15
    DarkFlow, hungstudio and mrsilent like this.

  7. hungstudio

    hungstudio New Member

    Bài viết:
    175
    Đã được thích:
    195
    He để mình thử 2 cách trên xem sao . Thank !!
     
    Last edited by a moderator: 14/6/15
    DarkFlow thích bài này.

  8. hungstudio

    hungstudio New Member

    Bài viết:
    175
    Đã được thích:
    195
    Làm được rồi cảm ơn các bạn
     
    Last edited by a moderator: 14/6/15
    DarkFlow thích bài này.

  9. tphong4321

    tphong4321 Banned

    Bài viết:
    24
    Đã được thích:
    37
    các bạn ơi cho minh hỏi cái?
    sao cái thằng Adobe After Effects CS4 cua minh khi reder thi không có đinh dạng avi vậy la bị cái j vậy?
    (mình đã cài thang QuickTime luon roi)...minh tưởng do thằng cs4 bi lỗi, nen mình cai thẳng Adobe After Effects CS3 thi cung không có luon....co bac nao biet chi minh với,,,,thank cac bac nhieu...
    maill: mr.ptp90@gmail.com
     
    Last edited by a moderator: 6/8/12

  10. ngobuibam

    ngobuibam <font color="#0004FF"><b>skidrow.hvn</b></font>

    Bài viết:
    625
    Đã được thích:
    988
    có nhiều cách xuất video
    lỗi của bạn có thể có một vài lido bạn xuất chưa đúng
    hoặc bạn cài thiếu plugin(hơi nhỏ)
    render codec không đúng tiêu chuẩn ...
    như video ở trên chỉ xuất ra định dạng waw như vậy vẫn không nét chất lượng hơi thấp
    bạn nên render theo định dạng video xvid mpeg-4 codec (720p hoặc 1080p) sẽ chất lượng và tốt
    chúc bạn thành công nếu không rõ liên hệ hoangvanngo@yahoo.com
     
    DarkFlow thích bài này.

  11. kenjiloc

    kenjiloc New Member

    Bài viết:
    34
    Đã được thích:
    101
    Các lỗi (theo mình) bạn mắc phải là:
    Để chế độ preview quá nét --> render chậm + tốn ram, máy yếu thì nên để third hoặc thấp hơn.
    thứ 2 là bạn chưa cài quicktime để xử lý đuôi file .MOV trong footage thì phải?
    thứ 3 là chú ý dung lượng còn trống của ổ đĩa bạn chọn render ra! :D
     

  12. ngobuibam

    ngobuibam <font color="#0004FF"><b>skidrow.hvn</b></font>

    Bài viết:
    625
    Đã được thích:
    988
    theo mình thì chế độ render chưa đúng cách hoặc thiếu một số phần mềm bổ trợ
    bạn cần xuất theo định dạng xvid mpeg -4 codec (phải cài K-Lite_Codec full) xuất theo đinh dạng 720p hoặc 1080p
    tùy theo hiệu project mà có thể xuất ra nhanh hay chậm ngoài ra còn phụ thuộc vào cấu hình máy
    nếu máy đủ 2 ram mà không có cacr rời render chả là vấn đề gì cả nhưng chất lượng cực kì tốt đuôi avi và nhẹ ( nhưng yêu cầu cấu hình vừa đủ nhé bạn)
    nếu máy cài đầy đủ thì mấy vấn đề carc rời không anh hưởng gì tới máy nếu biết cách bạn à
    chế độ xuất video không khác gì dùng megui hoặc VirtualDubMod nếu bạn cài đậy đủ phần mêm
     
    DarkFlow thích bài này.

  13. DarkFlow

    DarkFlow New Member

    Bài viết:
    6
    Đã được thích:
    2
    cho mình hỏi sao khi xuất file .mp4 bằng AE4 cái clip đầu tiên rất là ok lần sau toàn báo lỗi 5027::12 xuất = .Avi hay .WNM như bạn trungkcs chỉ mở clip lên rất lag hầu như kg coi được........Thân