[Help] Không render dạng H264 được trong CS4?

Thảo luận trong 'Thảo luận - Hỏi đáp' bắt đầu bởi kiaconchim, 9/11/13.

  1. kiaconchim

    kiaconchim New Member

    Bài viết:
    2
    Đã được thích:
    0
    Hiện giờ em gặp 2 vấn đề lớn:

    1. Em không render được định dạng nào khác ngoài "Videos for Windows" - AVI. Mà cái đó render thì quá lâu nên em không muốn. Các tips trên mạng hướng dẫn khi render muốn nhẹ và nhanh thì chọn H264 ở Lossless, nhưng mỗi khi em chọn cái đó và nhấn render nó đều hiện lên lỗi "After Effects: AEGP Plugin Media IO Plugin There is a mismatch between Output Module settings and Transcode Settings. Please verify your ..." Mà resolution của H264 là 1280x720, project của em cũng có resolution như vậy mà nó cứ báo thế :(

    Em đã cài Quicktime và thử chọn định dạng Quicktime Movie nhưng nó lại báo "After effects error: compressing frame of movie - Quicktime codec error (-8906)" trong khi em cài quicktime bản mới nhất.

    2. After Effects luôn báo thiếu plugin CC light sweep và CC Vector blur. Theo em tìm hiểu thì bộ CycoreFX là mặc định khi cài AE, khi kiểm tra trong thư mục cài đặt thì đều có đủ CycoreFX trong Plug-ins và Effects, nhưng không hiểu sao vẫn báo thiếu. AE của em là bản full (đã crack, không hiện thông báo đòi register). Tiện đây cho em hỏi làm thế nào để check xem AE của mình là full hay chưa?

    Mọi người giúp em với ạ :( Ghét nhất là cái CC light sweep và CC vector blur, ko có 2 cái đó cái project nhìn mất đẹp hẳn :( Render thì còn treo máy chờ được :(
     

  2. kiaconchim

    kiaconchim New Member

    Bài viết:
    2
    Đã được thích:
    0
    mọi người giúp em với ạ :((
     

  3. Vũ Leech

    Vũ Leech New Member

    Bài viết:
    1
    Đã được thích:
    0
    Giới tính:
    Nam
    Đơn giản . bạn Ctrl + S để lưu lại nó . sau đó reset lại adobe . chúc thành công