(Liên hệ quảng cáo: 0948.078.222 - admin@proshowvn.net)
Trang 1/9 123 ... CuốiCuối
Hiện kết quả từ 1 tới 10 của 87

Chủ đề: [Hướng dẫn] Khắc Phục 8 Lỗi cơ bản khi Encode bằng Megui

  1. #1
    Thành Viên Thứ
    37590
    Đến từ
    nha trang
    Bài gửi
    388
    Thanks
    141
    Thanked 476 Times in 77 Posts
    Chủ Đề: [Hướng dẫn] Khắc Phục 8 Lỗi cơ bản khi Encode bằng Megui
    ►Lượt Xem: 22927 ►Trả Lời: 86
    ►Chia Sẻ:
    ►Ngày Gửi: 28-10-2012 ►Đánh Giá: 5Sao



    Trước khi bắt tay encode bằng Megui,các bạn phải kiểm tra một số điều kiện cơ bản sau:
    a/ Tên Video cần encode của bạn phải viết không dấu
    b/Nếu là video chuẩn HD thì K-Lite mega Kodecpac
    c/Xóa hết các jop ở mục Quue


    1. ... has stopped working

    ... đã ngừng hoạt động
    Nguyên nhân:
    - do User không có quyền Administrator, soft cần có quyền Administrator để chạy mà Windows 7 kiểm tra cái này rất chặt còn Windows XP thì không cần
    - do tính năng bảo mật Action Center của Windows 7,Windows Vista

    Khắc phục:
    - Chọn soft báo lỗi này (.exe), kích chuột phải, chọn "Properties", trong cửa sổ "Properties", vào tab "Compatibility", tích vào box "Run this program as an administrator" và kích OK (hoặc chạy ứng dụng dưới dạng mode cho Windows XP, tích vào box "Run this program in Compatibility mode for" và chọn "Windows XP ..." và kích OK)
    - Windows 7: Start > Control Panel > Action Center > Change Action Center settings > Problem reporting settings > Never check for solutions
    - Windows Vista: Start > All Programs > Maintenance > Problem Reports and Solutions > In the Problem Reports and Solutions window, click Change settings > Advanced settings > Turn off problem settings



    2. AviSynth script error:
    AVISource: couldn't locate a decompressor for fourcc ...
    AviSynth script lỗi:
    AVISource: không thể xác định vị trí giải mã cho fourcc ...
    Nguyên nhân: chưa cài đặt VFW Codecs để giải mã video
    Khắc phục:
    - Gỡ bỏ và cài lại K-Lite Codec Pack theo đúng hướng dẫn
    - K-Lite Codec Pack > Tools > Configuration > ffdshow VFW interface
    - Tab "Dercoder", mục "Codecs", muốn sử dụng "Codec" với "Format" nào thì phần "Decoder" giá trị phải khác "disabled"


    3. AviSynth script error:... line ...
    Lỗi Script AviSynth: ... dòng ...
    Nguyên nhân: do viết sai cú pháp, thông số script AviSynth

    Khắc phục:
    - Nếu biết viết Script AviSynth thì tự tìm lỗi sai rồi sửa lại cho đúng
    - Nếu không biết viết Script AviSynth thì so sánh với đoạn Script mẫu trong mục "Edit Script AviSynth" để tìm ra lỗi sai rồi sửa lại cho đúng



    4. MeGUI encountered a fatal error and may not be able to proceed. Reason: could not load file or assembly 'MediaInfoWrapper, Version=x.x.x.x, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.
    MeGUI gặp phải một lỗi nghiêm trọng và có thể không thể tiến hành. Lý do: không thể tải tập tin hoặc assembly 'MediaInfoWrapper, Version=x.x.x.x, Culture=neutral, PublicKeyToken=null' hoặc một trong những phụ thuộc của nó. Hệ thống không thể tìm thấy các tập tin được chỉ định.
    Nguyên nhân: thường do phiên bản MediaInfoWrapper quá cũ, một số ít trường hợp do đường dẫn thư mục cài đặt MeGUI, file Video có kí tự lạ

    Khắc phục:
    - Updater MeGUI (Options\ Update)
    - Kiểm tra lại đường dẫn thư mục cài đặt MeGUI, đường dẫn đến file video




    5. Unsupported video configuration
    Problem with output video filename:
    The process cannot access the file "..." because it is being used by another process.
    Video cấu hình không được hỗ trợ
    Vấn đề với file video đầu ra:
    Quá trình không thể truy cập các tập tin "..." vì nó đang được sử dụng bởi quá trình khác.
    Nguyên nhân: đang có tiến trình chạy ngầm

    Khắc phục
    : dùng System Explorer, Tab "Processes", chọn tiến trình chạy ngầm ngay dưới nhánh MeGUI.exe, click-right, chọn "End process"




    6. AviSynth script error:
    DirectShowSource: RenderFile, the filter graph manager won't talk to me
    Lỗi AviSynth script:
    DirectShowSource: RenderFile, quản lý đồ thị bộ lọc không thể xây dựng một định dạng đồ thị bộ lọc phù hợp để cung cấp đầu ra cho AviSynth

    Nguyên nhân: do disable, không cài các bộ lọc dựng hình phù hợp giải mã viveo cho DirectShow

    Cách khắc phục:
    cài lại K-lite mega Code Pack theo đúng hướng dẫn kết hợp sử dụng các tool Codec Tweak Tool, GraphStudioNext, Win7DSFilterTweaker




    7. Tab Log: "Process exits with error: ..."
    Quá trình thoát với lỗi: ...
    Nguyên nhân: đa phần do settings các thông số x264 không phù hợp gây ra lỗi tiến trình, CPU đóng tiến trình gây lỗi lại

    Cách khắc phục: settings lại x264 như hướng dẫn hoặc dùng các profile x264 cài đặt trước




    8. MeGUI encountered a fatal error and may not be able to proceed. Reason: Value of '...' is not valid for 'Value'. 'Value' should be between 'Minimum' and 'Maximum'.
    Parameter name: Value
    MeGUI gặp phải một lỗi nghiêm trọng và có thể không thể tiến hành.
    Lý do: Giá trị của '...' là 'giá trị' không hợp lệ.
    'Giá trị' phải trong khoảng từ 'giá trị nhỏ nhất' đến 'giá trị lớn nhất'.
    Tên tham số: Giá trị
    Nguyên nhân: đa phần do nhập sai giá trị FPS

    Cách khắc phục: nhập lại giá trị FPS

    RẤT CÓ ÍCH ĐẤY

    NHỚ THANK
    Lần sửa cuối bởi domanhdung; 28-10-2012 lúc 02:23 PM

  2. Hiện có 49 thành viên cảm ơn đến domanhdung cho bài viết này:
    anhchanbonmat (21-06-2014),anhhailua19 (20-11-2012),b3by_witch (18-04-2013),babykittymilo (23-06-2013),bearpro (28-10-2012),becon_9x (29-10-2012),bjnhmjnhxanh93 (28-12-2013),boymarketing92 (01-01-2013),bykeyxiecvnn (08-01-2014),chuhunganh (08-04-2013),conan1721992 (08-11-2012),dinhluan288 (10-12-2012),dppfree (31-03-2013),duong280 (11-10-2013),duytung90 (28-02-2013),freezing401 (31-03-2013),GreySky (26-04-2013),hoanmycp (23-11-2012),hongdangkts (08-04-2013),kisslove (09-07-2013),koclass (03-11-2012),kutekuheo123 (19-11-2012),LeeFu (25-02-2013),LeeShin9x (27-12-2013),lehuuhung93 (06-09-2013),lovestar1993 (28-10-2012),lttbinh (26-05-2013), minh82bn (13-08-2014),mpsbqn (15-11-2013),muabuihg (06-11-2013),namkhanh20041993 (17-05-2013),nganmcd (01-11-2012),nguyenkhactunghp92 (10-05-2013),nhocpt (23-06-2013),nthanh4 (11-03-2013),phamson06 (11-11-2012),Sky153 (28-10-2012),tanbi1991 (14-12-2012),thachpros12 (28-10-2012),thanhthailo (09-07-2013),thegunners (13-04-2013),TraiTim_Mua_Thu (29-10-2012),tuan_beo97 (30-06-2014),vanthuc94 (17-05-2014),vipnhatu (05-03-2014),xuantruonghmd96 (18-06-2014),Xuân Thu (28-10-2012),ziny02 (10-03-2013),zxcvbnmasdfghjkl (24-06-2013)

  3. #2
    Thành Viên Thứ
    19463
    Đến từ
    Bắc Ninh
    Bài gửi
    81
    Thanks
    54
    Thanked 105 Times in 27 Posts



    biết rồi nhưng vẫn thank, lịch sự hơn những người ghé thăm mà không thank>>>>>>>>>>>>>>>>>>>> Chém

  4. #3
    Thành Viên Thứ
    70356
    Đến từ
    TPHCM
    Bài gửi
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts



    mình gặp lỗi thứ 8, mà không biết sửa số thế nào với làm thế nào để sửa
    bạn có thể chỉ mình cách sửa được không ?

  5. #4
    Thành Viên Thứ
    37590
    Đến từ
    nha trang
    Bài gửi
    388
    Thanks
    141
    Thanked 476 Times in 77 Posts



    Quote Nguyên văn bởi nganmcd Xem bài viết
    mình gặp lỗi thứ 8, mà không biết sửa số thế nào với làm thế nào để sửa
    bạn có thể chỉ mình cách sửa được không ?
    Sau khi add video ở tag I/o,bạn qua tag Filters để add sub,ở đó có mục avi sourcre/Dssoucre điền giá trị Fps,đúng ra cái này đã cài đặt sẵn nhưng nếu lối bạn phải ghi lại giá trị cho nó nếu không nhầm thì nó là vào khoảng 0,001 đến 0,010 ,
    chúc bạn thành công
    Lần sửa cuối bởi domanhdung; 01-11-2012 lúc 09:42 PM

  6. Hiện có 1 thành viên cảm ơn đến domanhdung cho bài viết này:
    nganmcd (02-11-2012)

  7. #5
    Thành Viên Thứ
    70356
    Đến từ
    TPHCM
    Bài gửi
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts



    lúc mới add video vào mình đã bị hiện bảng báo lỗi rồi ấy, add thêm sub rồi sửa số 0,009 cũng vẫn báo lỗi luôn
    mình cũng thử cài lại megui rồi mà vẫn bị tương tự
    có cách nào khác nữa không bạn T_T

  8. #6
    Thành Viên Thứ
    37590
    Đến từ
    nha trang
    Bài gửi
    388
    Thanks
    141
    Thanked 476 Times in 77 Posts



    Quote Nguyên văn bởi nganmcd Xem bài viết
    lúc mới add video vào mình đã bị hiện bảng báo lỗi rồi ấy, add thêm sub rồi sửa số 0,009 cũng vẫn báo lỗi luôn
    mình cũng thử cài lại megui rồi mà vẫn bị tương tự
    có cách nào khác nữa không bạn T_T
    trong chỉ dẫn này,có 2 nơi chỉnh FPS:trên giao diện chính megui, mục encoder setings nhấp vào config hiện ra một bảng (*264configuation...)ở tag main >encoding mode chọn automated 2pass>ở tag kế tiếp Frame type phía dưới chữ FPS chọn max=250;min=25,bạn thử xem sao nhé

    khắc phục triệt để nhất là bạn down gói cài Megui của Xuân Thu về (bạn ấy đã cài sẵn cả rồi)chỉ làm theo hướng dẫn là ok,nhớ gỡ bỏ hết bản cài cũ nhé
    Và quan trọng nhất là cài tại ổ c ,cứ theo đường dẫn mặc định của nó mà cài(.[Để thấy link bạn cần đăng nhập hoặc . ]) down tại đây
    Lần sửa cuối bởi domanhdung; 02-11-2012 lúc 09:10 PM

  9. Hiện có 1 thành viên cảm ơn đến domanhdung cho bài viết này:
    nganmcd (02-11-2012)

  10. #7
    Thành Viên Thứ
    52448
    Đến từ
    hue
    Bài gửi
    33
    Thanks
    12
    Thanked 11 Times in 5 Posts



    Ai giúp mình với: mình làm kara cho cái clip anh cưới của anh trai bằng aegisub với 2 dòng hiệu ứng.nhưng khi xuất ra bằng mugui thì chỉ được 1 dòng và sub nhạc chỉ dc 2phút.clip góc có độ dài 12p và 177mb có phải do bản gốc nặng quá ko.ai giải thích và hướng dẫn dùm em...............đang cần gấp.

  11. #8
    Thành Viên Thứ
    37590
    Đến từ
    nha trang
    Bài gửi
    388
    Thanks
    141
    Thanked 476 Times in 77 Posts



    Quote Nguyên văn bởi ngoctuanxhh Xem bài viết
    Ai giúp mình với: mình làm kara cho cái clip anh cưới của anh trai bằng aegisub với 2 dòng hiệu ứng.nhưng khi xuất ra bằng mugui thì chỉ được 1 dòng và sub nhạc chỉ dc 2phút.clip góc có độ dài 12p và 177mb có phải do bản gốc nặng quá ko.ai giải thích và hướng dẫn dùm em...............đang cần gấp.
    bạn nói chưa rõ lắm nên khó trả lời,nếu chỉ có 1 dòng sub thì có lẽ bạn chỉ chỉnh style manage của một dòng đó thôi,còn sub nhạc chỉ 2p??? thì khi làm xong chạy thử trên aegisub nó có không?chuẩn chưa??/rồi mới biết là sai chỗ nào

  12. #9
    Thành Viên Thứ
    40206
    Đến từ
    ca mau
    Bài gửi
    14
    Thanks
    66
    Thanked 0 Times in 0 Posts



    cho em hỏi, em encode mà bị nero AAC báo lỗi không chạy được thì phải làm sao ạ?
    em mới tập làm xin mấy huynh chỉ dùm! thanks

  13. #10
    Thành Viên Thứ
    66204
    Đến từ
    Lạng Sơn
    Bài gửi
    75
    Thanks
    122
    Thanked 41 Times in 12 Posts



    Đây là lỗi gì thế các bác?
    [Để thấy link bạn cần đăng nhập hoặc . ]

Trang 1/9 123 ... CuốiCuối
Tắt Thông Báo [X]
Tác Phẩm Đẹp - Nơi trưng bày video của bạn